브랜드

Impact-Company-Logo-English Black-01-177x54

슈나이더 일렉트릭 코리아 웹사이트에 방문해 주셔서 감사합니다.

슈나이더 일렉트릭 코리아 웹사이트 방문자 분들 모두 환영합니다.
		
오늘 무엇을 도와드릴까요?
PME 2020 - the 'Help' link does not work in some places in Web Applications if PME does not use 'Web' as virtual root

Issue
If PME is installed and does not use ‘Web’ as the virtual root name, then the Help link does not work at the following locations in the web applications

  • Settings > Alarms > Notifications
  • Settings > System > Device Manager


Product Line
Power Monitoring Expert 2020

Environment
Web Application > Settings > Help link

Cause
In some places, the Help link is hard-coded to use the default virtual root name (Web) and does not use the virtual root name that was chosen when PME was installed.

Resolution
To workaround this issue, the URL can be manually modified to include the actual virtual root name as shown in the example below:

If "PME" is added in the Virtual root during PME 2020 installation and clicking on "Help" directs to "https://SERVERNAME/Web/Help/en/Content/6 Operating/WebApps/Event Notification/EventNotification_Operation.htm"

then manually change the "Web" to "PME" in the URL:
"https://SERVERNAME/PME/Help/en/Content/6 Operating/WebApps/Event Notification/EventNotification_Operation.htm"

슈나이더 일렉트릭 Korea

자세히 알아보기
제품군
자세히 알아보기
제품군
  • 제품 문서
  • 소프트웨어 다운로드
  • 제품 선택기
  • 제품 대체 및 교체
  • 지원 및 연락처 센터
  • 영업소 검색
  • 견적 받기
  • 슈나이더 일렉트릭 커뮤니티
  • 채용
  • 회사 소개
  • 부정 행위 보고
  • 접근성
  • 뉴스룸
  • 투자자
  • Ecostruxure
  • 작업 검색
  • 블로그
  • 개인정보 취급방침
  • 쿠키 공지
  • 사용 약관
  • Change your cookie settings