오늘 무엇을 도와드릴까요?

PME 2020 - the 'Help' link does not work in some places in Web Applications if PME does not use 'Web' as virtual root

Issue
If PME is installed and does not use ‘Web’ as the virtual root name, then the Help link does not work at the following locations in the web applications

  • Settings > Alarms > Notifications
  • Settings > System > Device Manager


Product Line
Power Monitoring Expert 2020

Environment
Web Application > Settings > Help link

Cause
In some places, the Help link is hard-coded to use the default virtual root name (Web) and does not use the virtual root name that was chosen when PME was installed.

Resolution
To workaround this issue, the URL can be manually modified to include the actual virtual root name as shown in the example below:

If "PME" is added in the Virtual root during PME 2020 installation and clicking on "Help" directs to "https://SERVERNAME/Web/Help/en/Content/6 Operating/WebApps/Event Notification/EventNotification_Operation.htm"

then manually change the "Web" to "PME" in the URL:
"https://SERVERNAME/PME/Help/en/Content/6 Operating/WebApps/Event Notification/EventNotification_Operation.htm"

슈나이더 일렉트릭 Korea

자세히 알아보기
제품군
자세히 알아보기
제품군

도움이 필요하신가요?

도움이 필요하신가요?

제품 선택기

제품 선택기

애플리케이션에 적합한 제품과 액세서리를 빠르고 쉽게 찾을 수 있습니다.

견적 받기

견적 받기

영업 관련하여 온라인으로 문의하시면 전문가가 연락드립니다.

구매처

구매처

해당 지역의 가장 가까운 슈나이더 일렉트릭 대리점을 쉽게 찾을 수 있습니다.

지원 센터

지원 센터

한 곳에서 모든 요구 사항에 대한 지원 리소스를 찾아보십시오.

  • 제품 문서
  • 소프트웨어 다운로드
  • 제품 선택기
  • 제품 대체 및 교체
  • 지원 및 연락처 센터
  • 영업소 검색
  • 견적 받기
  • 슈나이더 일렉트릭 커뮤니티
  • 채용
  • 회사 소개
  • 부정 행위 보고
  • 접근성
  • 뉴스룸
  • 투자자
  • Ecostruxure
  • 작업 검색
  • 블로그
  • 개인정보 취급방침
  • 쿠키 공지
  • 사용 약관
  • Change your cookie settings