undefined [object Object]
{}

브랜드

Impact-Company-Logo-English Black-01-177x54

슈나이더 일렉트릭 코리아 웹사이트에 방문해 주셔서 감사합니다.

슈나이더 일렉트릭 코리아 웹사이트 방문자 분들 모두 환영합니다.
오늘 무엇을 도와드릴까요?
What could cause the Somove software to no longer communicate over the USB/Serial connection?

Issue:

SoMove will not even launch the serial configuration popup window and is triggering an Root Element error.

Product Line:

Somove Software with the TCSM Serial cable.

Environment:

All

Cause:

The first signs for the problem manifested as a "Root Element" error in Somove.

Check your program manager to see if EAE or EcoStruxure Automation Expert v21.x has been recently installed

Resolution:

The Modbus serial DTM suite and the TCSM cable drivers files may need to be purged or reinstalled.

Contact the Drives Product Support Group for assistance. 888-778-2733 option 2 and option 4.

If this article does not answer your question, check out our FAQ database that has answers to more commonly asked questions:Frequently Asked Questions - Schneider Electric (se.com)

If this FAQ did not solve your issue, you can call us at 1-888-778-2733 Option 2 and then 4 or e-mail us at drive.products.support@se.com to create a case with our Technical Support Team.

If you are not located in North America, please contact your local Customer Care Center for assistance:Support | Schneider Electric Global (se.com)

슈나이더 일렉트릭 Korea

자세히 알아보기
제품군
유용한 문서
자세히 알아보기
제품군