Power Monitoring Expert (PME) Real-time data not accessible across PME applications
Issue
Real-time data is not being shown across PME applications, including the PME web client, Vista, and Designer. Only historical data is shown in data logs.
Product Line
Power Monitoring Expert 8.0
Power Monitoring Expert 9.x
Power Monitoring Expert 2020
Power Monitoring Expert 2021
Power Monitoring Expert 2022
Power Monitoring Expert 2023
Power Monitoring Expert 2024
Environment
Power Monitoring Expert
Windows OS
Cause
Power Monitoring Expert leverages several ION services. The ION Real time data service manages and provides access to real-time data for all client applications. The service is not running, so real time data is not accessible across all PME applications. It should be running and set to automatic.
Resolution
- In the start menu, search for "Services" and open the app
- Scroll to find "ION Real Time Data Service" and highlight the service
- Right click and select "start" to start the service
- Alternatively, press the green arrow symbol in the tool bar to start
- If the service is started, the "status" column should say "Running"
To ensure that the service is started automatically in the future:
- Right click on the service. Select "properties" to open the properties window
- In the general tab, navigate to "Startup type" and verify "Automatic" is selected
- Press "Apply" to apply change
For a full list of PME Windows Services, please see the office Power Monitoring Expert online user guide: https://digital-energy-help.se.com/pme/content/8_reference/planning/ref_pmewindowsservices.htm?Highlight=pme windows services
(Windows Services can vary between PME versions. Please refer to the system guide for your PME version if needed.)
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