오늘 무엇을 도와드릴까요?

How to Restore a corrupted VIP in Power Monitoring Expert

Issue:
VIP has been deleted or corrupted. The designer has unassociated modules from their programs and groups them by module type rather than defined grouping objects, i.e., "Arithmetic Modules", "Data Recorder Modules", etc.

Product Line:
Power Monitoring Expert 7.2.2
Power Monitoring Expert 8.2
Power Monitoring Expert 9.0
Power Monitoring Expert 2020
Power Monitoring Expert 2021
Power Monitoring Expert 2022
Power Monitoring Expert 2023
Power Monitoring Expert 2024

Environment:
Designer
Diagnostics Tool

Cause:
This can happen when a VIP configuration file has become damaged, corrupted, or unassociated with the folder it is inside. This can happen as a result of incorrectly changing the VIP folder name by changing the folder name in File Explorer.

Resolution:
VIP backup files are taken with each diagnostic. Navigate to a previously taken diagnostic and restore the files with the following process.

Note: This will only work to restore the VIP to a previous backup taken from the Diagnostics file.
  • Navigate to a previous Diagnostics cab file. Unzip. Diagnostics File -> Outputs -> VIP files.
  • Copy vip."name".bak, vip."name".cfg and vip."name".nd.cfg.
  • Stop all ION services.
  • Navigate to ...Schneider Electric\Power Monitoring Expert\config\cfg\vip. Copy the vip.cfg and vip.bak files associated with the VIP you want to restore. Store them in a safe location.
  • Delete the vip.bak and vip.cfg from the folder.
  • Navigate to ...Schneider Electric\Power Monitoring Expert\config\diagrams\nd. Copy the vip.cfg. Store in a safe location.
  • Delete the vip.cfg from the folder.
  • Copy the old vip.cfg and vip.bak files into the associated VIP folder. Rename to match naming convention. "vip.cfg" and "vip.bak"
  • Copy the old diagram vip.cfg into the associated diagram folder. Rename to match naming convention. "vip.'vipname'.cfg".
  • Restart all services.
  • Verify program has returned to its previous state in Designer.

슈나이더 일렉트릭 Korea

자세히 알아보기
제품군
자세히 알아보기
제품군

도움이 필요하신가요?

도움이 필요하신가요?

제품 선택기

제품 선택기

애플리케이션에 적합한 제품과 액세서리를 빠르고 쉽게 찾을 수 있습니다.

견적 받기

견적 받기

영업 관련하여 온라인으로 문의하시면 전문가가 연락드립니다.

구매처

구매처

해당 지역의 가장 가까운 슈나이더 일렉트릭 대리점을 쉽게 찾을 수 있습니다.

지원 센터

지원 센터

한 곳에서 모든 요구 사항에 대한 지원 리소스를 찾아보십시오.

  • 제품 문서
  • 소프트웨어 다운로드
  • 제품 선택기
  • 제품 대체 및 교체
  • 지원 및 연락처 센터
  • 영업소 검색
  • 견적 받기
  • 슈나이더 일렉트릭 커뮤니티
  • 채용
  • 회사 소개
  • 부정 행위 보고
  • 접근성
  • 뉴스룸
  • 투자자
  • Ecostruxure
  • 작업 검색
  • 블로그
  • 개인정보 취급방침
  • 쿠키 공지
  • 사용 약관
  • Change your cookie settings