브랜드

Impact-Company-Logo-English Black-01-177x54

슈나이더 일렉트릭 코리아 웹사이트에 방문해 주셔서 감사합니다.

슈나이더 일렉트릭 코리아 웹사이트 방문자 분들 모두 환영합니다.
		
오늘 무엇을 도와드릴까요?
What are the basic troubleshooting steps for the Smart-UPS Ultra SRTL3KRM1UC/SRTL3KRM1UNC/SRTL2K2RM1UC/SRTL2K2RM1UNC?

Issue:
What are the basic troubleshooting steps for the Smart-UPS Ultra SRTL3KRM1UC/SRTL3KRM1UNC/SRTL2K2RM1UC/SRTL2K2RM1UNC?

Product Line:
Smart-UPS Ultra On-Line
SRTL3KRM1UC
SRTL3KRM1UNC
SRTL2K2RM1UC
SRTL2K2RM1UNC

Environment:
All Serial Numbers

Cause:
During normal operation, you may find your UPS not functioning as expected. This may be due to a malfunction, configuration issue, or the install environment.

Resolution:

Use the table below to solve minor installation and operation problems.

For assistance with complex UPS problems, please contact the Customer Care Center at https://www.apc.com/us/en/support/

Problem and Possible CauseSolution
UPS is not turning on or there is no output
The UPS is not connected to mains power.Be sure the power cable is securely connected to the mains power supply.
The UPS display interface screen shows very low or no mains power.Check the mains power supply to verify acceptable power quality.
There is an internal UPS alert or message.The UPS Display Interface screen will show a message to identify the alert or message and corrective action.
UPS emits an audible alarm
Normal UPS operation when running on battery power.The UPS is operating on battery power.
Refer to the status of the UPS as shown on the UPS Display Interface screen.

Touch any key to mute all audible alarms.
The UPS emits an audible alarm and has a red or amber back light on the UPS Display Interface screen.The UPS has detected a fault.
Refer to the display interface screen for information.
UPS does not provide expected backup time
The UPS batteries are weak due to a recent power outage or they are near the end of service life.Charge the batteries. Batteries require recharging after extended outages and wear out faster when put into service often or when operated at elevated temperatures. If the batteries are near the end of service life, consider replacing the batteries even if the Replace Battery message is not displayed.
The UPS is experiencing an overload condition.The connected equipment exceeds the specified maximum load. Refer to the APC by Schneider Electric web site, www.apc.com for product specifications.

The UPS will emit a sustained audible alarm until the overload condition is corrected.

Disconnect nonessential equipment from the UPS to correct the overload condition.
UPS operates on battery power while connected to mains power
The input circuit breaker has tripped.Reduce the load on the UPS. Disconnect nonessential equipment and reset the circuit breaker. Check the circuit breaker rating for the connected equipment.
There is very high, very low, or distorted input line voltage.Navigate to the UPS Display Interface screen that shows input voltage.
Verify that the input voltage is within specified operating limits.

If no input voltage is indicated on the UPS Display Interface screen, contact Customer Support through the APC by Schneider Electric web site, www.apc.com.
UPS Display Interface Status screen shows Overload and the UPS emits a sustained audible alarm
The UPS is experiencing an overload condition.The connected equipment exceeds the maximum load rating for the UPS.
The UPS will emit a sustained audible alarm until the overload condition is corrected.

Disconnect nonessential equipment from the UPS to correct the overload condition.
UPS Display Interface Status screen shows UPS is operating in Bypass mode
The UPS received a command to operate in Bypass modeNo action is required.
The UPS has automatically switched to Bypass mode due to an internal UPS alert or message.The UPS Display Interface screen will show a message to identify the alert or detected error and corrective action.
UPS Display Interface is red or amber and shows an alert or message

The UPS emits a sustained audible alarm
The UPS has detected a problem during normal operation.Follow the instructions on the UPS Display Interface screen.

Touch any key to mute all audible alarms.
The UPS Display Interface screen shows the message Disconnected Battery.Be sure the battery cables are securely connected.
The UPS Display Interface screen shows the message Replace Battery.Replace all RBMs. Contact customer support.
The UPS display turns red or amber, displays an alert message, and emits a sustained audible alarm.
Red illumination indicates a UPS alarm that requires immediate attention.
Amber illumination indicates a UPS alarm that requires attention.
There is an internal UPS alert or message.
image
Do not attempt to use the UPS. Turn the UPS off and have it serviced immediately.
The UPS is experiencing an overload condition.
image
Reduce the load on the UPS. Disconnect nonessential equipment.
The UPS has detected a Site Wiring Fault.
image
Correct the building site wiring fault or ignore this message. See Config Menu UPS in “General settings” on page 18 of the User Manual.
The Replace Battery alert is displayed
The RBM has a weak charge. Allow the RBM to recharge for at least four hours. Then, perform a UPS Self Test. If the problem persists after recharging, replace the battery.
The RBM is not properly connected.Be sure the battery cable is securely connected.

슈나이더 일렉트릭 Korea

자세히 알아보기
제품군
자세히 알아보기
제품군

도움이 필요하신가요?

  • 제품 선택기

    애플리케이션에 적합한 제품과 액세서리를 빠르고 쉽게 찾을 수 있습니다.

  • 견적 받기

    영업 관련하여 온라인으로 문의하시면 전문가가 연락드립니다.

  • 구매처

    해당 지역의 가장 가까운 슈나이더 일렉트릭 대리점을 쉽게 찾을 수 있습니다.

  • 지원 센터

    한 곳에서 모든 요구 사항에 대한 지원 리소스를 찾아보십시오.

  • 제품 문서
  • 소프트웨어 다운로드
  • 제품 선택기
  • 제품 대체 및 교체
  • 지원 및 연락처 센터
  • 영업소 검색
  • 견적 받기
  • 슈나이더 일렉트릭 커뮤니티
  • 채용
  • 회사 소개
  • 부정 행위 보고
  • 접근성
  • 뉴스룸
  • 투자자
  • Ecostruxure
  • 작업 검색
  • 블로그
  • 개인정보 취급방침
  • 쿠키 공지
  • 사용 약관
  • Change your cookie settings