오늘 무엇을 도와드릴까요?

Upload error “An item with the same key already exists…”

Issue

On a site where the data is uploaded via history file (not via cloud connection), an upload error occurs in Power Advisor “An item with the same key already exists…”

Cause
This error is usually a result of device duplication in historical data.


UploadError_DuplicateDevices
Resolution

If this error arises, initiate a discussion with the customer about the possibility of discarding the historical record and starting fresh.

If the customer consents, you can  'clear site' to restart the site as new as a workaround.

  • Power Advisor > Hierarchy tab > “Clear Site” option added to Save As dropdown

    A “Clear Site” option has been added to the Save As dropdown located on the Hierarchy tab. Selecting the “Clear Site” option will allow users to clear a site’s metadata.

    As a precaution, after selecting the “Clear Site” option, the user is prompted with a warning that the clearing action will result in lost information. The user must also type the name of the customer site into a text box to confirm the clearing of the site.

    Note that site settings will be retained.

    The “Clear Site” operation is audited for tracking who took the clearing action and when.

슈나이더 일렉트릭 Korea

자세히 알아보기
제품군
자세히 알아보기
제품군

도움이 필요하신가요?

도움이 필요하신가요?

제품 선택기

제품 선택기

애플리케이션에 적합한 제품과 액세서리를 빠르고 쉽게 찾을 수 있습니다.

견적 받기

견적 받기

영업 관련하여 온라인으로 문의하시면 전문가가 연락드립니다.

구매처

구매처

해당 지역의 가장 가까운 슈나이더 일렉트릭 대리점을 쉽게 찾을 수 있습니다.

지원 센터

지원 센터

한 곳에서 모든 요구 사항에 대한 지원 리소스를 찾아보십시오.

  • 제품 문서
  • 소프트웨어 다운로드
  • 제품 선택기
  • 제품 대체 및 교체
  • 지원 및 연락처 센터
  • 영업소 검색
  • 견적 받기
  • 슈나이더 일렉트릭 커뮤니티
  • 채용
  • 회사 소개
  • 부정 행위 보고
  • 접근성
  • 뉴스룸
  • 투자자
  • Ecostruxure
  • 작업 검색
  • 블로그
  • 개인정보 취급방침
  • 쿠키 공지
  • 사용 약관
  • Change your cookie settings