How to Force Return a PME 2020 or older license
Issue
A license is not able to be returned using the Floating License or a server crashed and the license is still considered active inside the Sales Portal.
NOTE: Starting from PME 2021 and going forward, the License Configuration Tool is used for license configuration and has a different process to force return licenses than the Floating License Manager.
Product Line
Power Monitoring Expert 7.2.2
Power Monitoring Expert 8.2
Power Monitoring Expert 9.0
Power Monitoring Expert 2020
Environment
Floating License Manager
Cause
When a license is activated using the online method and later the connection to the SE licensing backend is permanently severed, then it cannot be returned with the License Configuration Tool.
A server crash does not tell the Licensing Portal that a license is no longer in use.
Resolution
A license can be force returned by following the steps below:
- Use the following screenshot to contact the SRC team with the relevant activation ID and request that it be manually released
- After receiving confirmation that the licenses have been released follow the next steps:
- Close the Floating License Manager, as well as any Power Monitoring Expert applications that may be open
- Open File Explorer and confirm that "show Hidden Items" is checked:
- Use the above screenshot as a guide and verify that the "ProgramData" folder is visible, then navigate to "C:\ProgramData\Schneider Electric\Power Monitoring Expert\License"
- Delete all the hidden files in this "License" folder
- Relaunch the Floating License Manager
- Activate the license using the offline method
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