오늘 무엇을 도와드릴까요?

Power Monitoring Expert Installer Fails at Create Database Folder step due to Access is Denied error

Issue:

PME Installer gives user "access is denied" error at the Create Database Folder step.

Product Line:

Power Monitoring Expert 2023

Power Monitoring Expert 2024

Environment:

Power Monitoring Expert Installer

Cause:

PME Folder reverts back to Read-Only even after unselecting the option for the PME Folder properties.

Resolution:

  1. Navigate to the File Explorer
  2. Go to the File path where you have selected the PME folder to be placed during installation.

NOTE: File path should be similar to this example: C:\Program Files (x86) \Schneider Electric

  1. Navigate to the Power Monitoring Expert Folder
  2. Right-click the folder and select Properties
  3. Navigate to the Security Tab
  4. Once in Security select a user from the Groups and User Names option
  5. Select Edit and in the Permissions box select Full Control
  6. Select Apply and OK
  7. Repeat steps 6-9 for all users found in the Groups and User Names section
  8. Once all users have Full Control of the PME folder navigate back to the PME installer
  9. Re-run the failed Created Database Folder step and the installer should finish this step successfully

슈나이더 일렉트릭 Korea

자세히 알아보기
제품군
자세히 알아보기
제품군
  • 제품 문서
  • 소프트웨어 다운로드
  • 제품 선택기
  • 제품 대체 및 교체
  • 지원 및 연락처 센터
  • 영업소 검색
  • 견적 받기
  • 슈나이더 일렉트릭 커뮤니티
  • 채용
  • 회사 소개
  • 부정 행위 보고
  • 접근성
  • 뉴스룸
  • 투자자
  • Ecostruxure
  • 작업 검색
  • 블로그
  • 개인정보 취급방침
  • 쿠키 공지
  • 사용 약관
  • Change your cookie settings