Power Monitoring Expert Installer Fails at Create Database Folder step due to Access is Denied error
Issue:
PME Installer gives user "access is denied" error at the Create Database Folder step.
Product Line:
Power Monitoring Expert 2023
Power Monitoring Expert 2024
Environment:
Power Monitoring Expert Installer
Cause:
PME Folder reverts back to Read-Only even after unselecting the option for the PME Folder properties.
Resolution:
- Navigate to the File Explorer
- Go to the File path where you have selected the PME folder to be placed during installation.
NOTE: File path should be similar to this example: C:\Program Files (x86) \Schneider Electric
- Navigate to the Power Monitoring Expert Folder
- Right-click the folder and select Properties
- Navigate to the Security Tab
- Once in Security select a user from the Groups and User Names option
- Select Edit and in the Permissions box select Full Control
- Select Apply and OK
- Repeat steps 6-9 for all users found in the Groups and User Names section
- Once all users have Full Control of the PME folder navigate back to the PME installer
- Re-run the failed Created Database Folder step and the installer should finish this step successfully
게시 대상: 슈나이더 일렉트릭 Korea
도움이 필요하신가요?
제품 선택기
애플리케이션에 적합한 제품과 액세서리를 빠르고 쉽게 찾을 수 있습니다.
견적 받기
영업 관련하여 온라인으로 문의하시면 전문가가 연락드립니다.
구매처
해당 지역의 가장 가까운 슈나이더 일렉트릭 대리점을 쉽게 찾을 수 있습니다.
지원 센터
한 곳에서 모든 요구 사항에 대한 지원 리소스를 찾아보십시오.