Workaround to access Data Quality Reports when encountering out-of-memory errors
Issue Description:
After running analysis, attempting to access the report tab within the Data Quality (DQ) tab results in the page failing to load. Subsequently, the browser throws an out-of-memory exception error.
Product Line:
Power Advisor
Cause:
The root cause of the issue is the large size of certain sites, which includes thousands of devices. This leads to a memory crash in the browser when attempting to load one month of data.
Resolution:
Workaround to Generate the Data Quality (DQ) Report
If you encounter issues generating the DQ report due to a memory crash, follow these steps:
- Generate a DQ Report from a Smaller Site:
- Print a DQ report from a smaller, functioning site.
- Record the URL, e.g.,
https://ecostruxure-power-advisor.se.app/pa/Report?analysisResultId=26897&analysisCategoryId=2&isSummaryReport=false
2. Retrieve the Analysis Result ID from the Problematic Site:
- On the problematic site, open Chrome Developer Tools (F12).
- Run the analysis and navigate to the DQ tab.
- In the Network tab, search for 'analysisResultId' and record the value.
3. Access the DQ Report:
- Replace the analysisResultId in the URL from step 1 with the recorded value from step 2.
- Paste the updated URL into the browser while logged into the problematic site to access the DQ report.
https://ecostruxure-power-advisor.se.app/pa/Report?analysisResultId=<analysisResultId >&analysisCategoryId=2&isSummaryReport=false
게시 대상: 슈나이더 일렉트릭 Korea


도움이 필요하신가요?
제품 선택기
애플리케이션에 적합한 제품과 액세서리를 빠르고 쉽게 찾을 수 있습니다.
견적 받기
영업 관련하여 온라인으로 문의하시면 전문가가 연락드립니다.
구매처
해당 지역의 가장 가까운 슈나이더 일렉트릭 대리점을 쉽게 찾을 수 있습니다.
지원 센터
한 곳에서 모든 요구 사항에 대한 지원 리소스를 찾아보십시오.