Power Quality Reports are not working and showing "An Unexpected error has occurred"
Issue
Power Quality Reports are not working and showing "An Unexpected error has occurred"
Product Line
Power Monitoring Expert 7.2.x
Power Monitoring Expert 8.x
Power Monitoring Expert 9.0
Power Monitoring Expert 2020
Power Monitoring Expert 2021
Power Monitoring Expert 2022
Power Monitoring Expert 2023
Power Monitoring Expert 2024
Environment
Power Monitoring Expert Software Configuration
Cause
System logs in Management Console show errors stating " Groups already has a rate of…. Group can only have one rate…Please fix this and run the import"
This is caused when the PowerQuality.csv contains multiple rates
Resolution
*Warning: Take backups of any files prior to modifying them. Ensure the backups are in a location that will not be overwritten (i.e. the Desktop)
1.) Locate the PowerQualityGroups.csv file which is located under the folder : {root install folder}\Applications\Power Quality\
2.) Make sure there is only one rate under Column E as per the following guide
Please see the following guide for reference to the PowerQualityGroup definitions and configuration
게시 대상: 슈나이더 일렉트릭 Korea
도움이 필요하신가요?
제품 선택기
애플리케이션에 적합한 제품과 액세서리를 빠르고 쉽게 찾을 수 있습니다.
견적 받기
영업 관련하여 온라인으로 문의하시면 전문가가 연락드립니다.
구매처
해당 지역의 가장 가까운 슈나이더 일렉트릭 대리점을 쉽게 찾을 수 있습니다.
지원 센터
한 곳에서 모든 요구 사항에 대한 지원 리소스를 찾아보십시오.