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How to Restore Default Password on PowerLogic P3 Relay

Issue:
Unable to restore the default password on PowerLogic P3 relay devices.

Product:
PowerLogic P3 Protection Relay

Environment:

  • PowerLogic P3 relay with firmware version 30.111 or below
  • PowerLogic P3 relay with firmware version above 30.111
  • Tools: Easergy Pro and Vampset configuration tool
  • Connection via COM port or Ethernet

Cause:
The default password cannot be restored without specific device information due to security measures implemented in the relay firmware.

Resolution:

For firmware version 30.111 or below:

1.- Connect to the relay and open eSetup Easergy Pro.

2.- Retrieve the following information by clicking on the READ Button:

  • Break code
  • VID number

1

2

3.- Send the above details along with nameplate information to your nearest Schneider Electric Customer Care Centre or SE Technical Support.

For firmware version above 30.111:

1.- Retrieve the following information:

  • Cyberbasic details
  • Firmware version

2.- Steps to get Cyberbasic details:

Download and install Vampset from Schneider Electric website: VAMPSET

3.- Open Vampset, select the correct COM port, and apply.

3

4.- Navigate to Communication → Terminal.

4

5.- Enter the following commands:

s pwd=54321
g cyberbasic

Copy the output details.

5

6.- To get the firmware version, refer to the relay’s configuration screen. The version should appear in the format 30.YYY-a (e.g., 30.205-0).

6

7.- Send all collected information to Schneider Electric Customer Care Centre or SE Technical Support.

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