브랜드

Impact-Company-Logo-English Black-01-177x54

슈나이더 일렉트릭 코리아 웹사이트에 방문해 주셔서 감사합니다.

슈나이더 일렉트릭 코리아 웹사이트 방문자 분들 모두 환영합니다.
		
오늘 무엇을 도와드릴까요?
Firmware Upgrade Procedure for Sage RTU

Issue:

How to upgrade firmware on Sage RTU devices securely and correctly.

Product:

Schneider Electric Sage RTU Series (SAGE 1X10, 1X30, 1X50, 2X00, 3030X)

Environment:

  • Sage RTU running secure firmware
  • Windows PC with Internet Explorer or Chrome
  • Firmware update package (C3414-500-S02YZ_Firmware_Update.zip)
  • Microsoft .NET Framework 3.5 or later
  • Direct Ethernet or PPP connection

Cause:

Firmware upgrades are needed for security patches, feature enhancements, and compliance. Incorrect steps can cause configuration loss or RTU crash recovery mode.

Resolution:

Step 1. Preparation.

1.1- Backup current configuration via GUI (Up/Download tab → Get from RTU).

1

1.2.-Download firmware update zip (available Here) and extract tools: Config Converter and User Manager.

2

1.3.-Use Config Converter to update configuration to match new firmware revision.

1.4.-Use User Manager to create/update user package with roles and SSH keys.

Step 2. Upgrade Steps:

2.1.-Log in to RTU GUI with Up/Download privilege.

2.2.-Go to Up/Download tab.

2.3.- Upload files in order:

    • Firmware: C3414-500-S02YZ_firmware.tar.gz
    • Configuration: C3414-500-S02YZ_config.tar.gz
    • User Info: Desc_Ver_Users.tar.gz

3

2.4.-Click Send to RTU.

2.5.- Perform Normal Reset and wait ~60 seconds.

2.6.- Verify firmware version under CPU Configuration.

4

Notes:

  • The system will prompt for a reboot, as is required after uploading new configuration files.
  • Enable SSH/HTTPS for secure mode.
  • If RTU enters Crash Recovery mode, upload safe configuration via console.

슈나이더 일렉트릭 Korea

자세히 알아보기
제품군
자세히 알아보기
제품군
  • 제품 문서
  • 소프트웨어 다운로드
  • 제품 선택기
  • 제품 대체 및 교체
  • 지원 및 연락처 센터
  • 영업소 검색
  • 견적 받기
  • 슈나이더 일렉트릭 커뮤니티
  • 채용
  • 회사 소개
  • 부정 행위 보고
  • 접근성
  • 뉴스룸
  • 투자자
  • Ecostruxure
  • 작업 검색
  • 블로그
  • 개인정보 취급방침
  • 쿠키 공지
  • 사용 약관
  • Change your cookie settings