오늘 무엇을 도와드릴까요?

Alarms Stuck Processing Post Upgrade

Issue:

Commonly, after an upgrade, when the Alarms tab in Web Applications is opened there will be a message saying "Alarms is processing existing records for first time use. The Alarms application will be ready for use once the historical processing is complete."

alarms tab

Product Line:
Power Monitoring Expert (PME) 2021
Power Monitoring Expert (PME) 2022
Power Monitoring Expert (PME) 2023
Power Monitoring Expert (PME) 2024

Cause:

After an upgrade, the events in the database are processed. If there are a large number of events that are saved in the database, it will take time for the events to be processed. The script below in the resolution will clear the flag for the processing alarms and allow you to view the alarms while they continue to process in the background.

Resolution:

The script below will remove the above Note and corresponding box to allow you to look at the Alarms page. Before running this script, please go into the Services application on Windows and stop the ION Log Subsystem Router Service and verify that the ION Application Modules Alarm Service Host are stopped.

UPDATE ApplicationModules.Configuration.ConfigurationSettings

SET [Value] = 'True'

WHERE item = 'Alarm Service Processing' and [Key] = 'AlarmProcessorHasCompletedFullBackfill'

Restart the ION Log Subsystem Router Service after executing the script to continue the processing of alarms in the background.

슈나이더 일렉트릭 Korea

자세히 알아보기
제품군
자세히 알아보기
제품군
  • 제품 문서
  • 소프트웨어 다운로드
  • 제품 선택기
  • 제품 대체 및 교체
  • 지원 및 연락처 센터
  • 영업소 검색
  • 견적 받기
  • 슈나이더 일렉트릭 커뮤니티
  • 채용
  • 회사 소개
  • 부정 행위 보고
  • 접근성
  • 뉴스룸
  • 투자자
  • Ecostruxure
  • 작업 검색
  • 블로그
  • 개인정보 취급방침
  • 쿠키 공지
  • 사용 약관
  • Change your cookie settings