오늘 무엇을 도와드릴까요?

How to gather Data Center Expert client logs

Issue:
Obtaining DCE client logs for tech support cases

Product Line:
EcoStruxure IT Data Center Expert

Environment:
Data Center Expert, all versions with a desktop client.

Cause:
In some instances, tech support may request client logs for your Data Center Expert server.

Resolution:
Logs can be found on the local computer that the Desktop client (also known as the thick client) is installed.
The folder will be something like:
C:\Users\<user name>\.isxc

<user name> is of course replaced with the computer user's name.
This will be followed by version numbers. If you've upgraded through multiple versions, there may be multiple folders ie:
7.8.1
7.9.0
8.0
etc.

Inside that folder, there will be a .metadata folder. Inside .metadata, there will be a .log file. This is the client log.

If the file or folder is not visible, your computer may be configured to hide files or folders and this setting would need to be changed.

슈나이더 일렉트릭 Korea

자세히 알아보기
제품군
자세히 알아보기
제품군
  • 제품 문서
  • 소프트웨어 다운로드
  • 제품 선택기
  • 제품 대체 및 교체
  • 지원 및 연락처 센터
  • 영업소 검색
  • 견적 받기
  • 슈나이더 일렉트릭 커뮤니티
  • 채용
  • 회사 소개
  • 부정 행위 보고
  • 접근성
  • 뉴스룸
  • 투자자
  • Ecostruxure
  • 작업 검색
  • 블로그
  • 개인정보 취급방침
  • 쿠키 공지
  • 사용 약관
  • Change your cookie settings