Our Brands

Impact-Company-Logo-English Black-01-177x54

Welcome to the Schneider Electric Website

Welcome to our website.
		
How can we help you today?
How do I update the “Date of last Battery Replacement” seen in NMC card GUI?

Issue:
How do I update the “Date of last Battery Replacement” seen in NMC card GUI?

Product line:

Smart-UPS VT, Galaxy 3500, Symmetra PX1

Environment:
All models, all serial numbers

Cause:
The system does not automatically update battery age / replacement information, it must be manually changed whenever all of the batteries are replaced.

Resolution:

Log into the NMC web interface click on the UPS tab then under the Configuration section is the option for General, select General and you will see the options for “last battery replacement”

test1

And

test2

Update when all batteries have been replaced.
Note, This only applies to units running FW 5x or lower

Schneider Electric Macedonia

Explore more
Range:
Users group

Discuss this topic with experts

Visit our community and get advice from experts and peers on this topic and more
Explore more
Range:

Need help?

  • Get a Quote

    Start your sales enquiry online and an expert will connect with you.

  • Where to buy?

    Easily find the nearest Schneider Electric distributor in your location.

  • Help Centre

    Find support resources for all your needs, in one place.

  • Products Documentation
  • Software Downloads
  • Product Substitution and Replacement
  • Help and Contact Center
  • Find our Offices
  • Where to buy
  • Careers
  • Company Profile
  • Report a misconduct
  • Accessibility
  • Investors
  • EcoStruxure
  • Job Search
  • Blog
  • Privacy Policy
  • Cookie Notice
  • Terms of use
  • Change your cookie settings