Issue:
When attempting to connect to the PowerChute Licensing Server, the software reports, "Unable to connect to Cloud Licensing Server. Please verify you have internet access and try again."
Product:
PowerChute Network Shutdown
Environment:
PowerChute Network Shutdown version 4.5, 5.x for Hyperconverged and Virtual Infrastructure;
Examples: PowerChute for VMware ESXi with vCenter Server, Microsoft Hyper-V
Cause:
Network connectivity
Solution:
When attempting to connect to the PowerChute Licensing Server, the software reports, "Unable to connect to Cloud Licensing Server. Please verify you have internet access and try again."
Product:
PowerChute Network Shutdown
Environment:
PowerChute Network Shutdown version 4.5, 5.x for Hyperconverged and Virtual Infrastructure;
Examples: PowerChute for VMware ESXi with vCenter Server, Microsoft Hyper-V
Cause:
Network connectivity
Solution:
- Verify the PowerChute server can reach the internet. If it cannot, you must use the activate offline method.
- Verify the proxy server settings are correct if in use.
- If a proxy server is not in use, ensure all entries for proxy information are blank. By default, PowerChute ships the port number filed in. Port 80. That information must be removed/deleted.
Released for: Schneider Electric Philippines


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