我們的品牌

Impact-Company-Logo-English Black-01-177x54

歡迎造訪施耐德電機全球網站

歡迎訪問我們的網站
		
我们今天能为您提供什么帮助?
Why does the network card report "UPS: Runtime calibration cancelled" on Symmetra products, even when the calibration finishes?


Issue

My UPS Network Management Card reports "UPS: Runtime calibration cancelled" on my Symmetra UPS but the calibration finished.

The user can issue a runtime calibration either through the NMC or from the front display (PowerView). When the user initiates a runtime calibration, the UPS runs on battery until the UPS reaches roughly 25-35% battery capacity. Upon completion of the calibration the results can differ depending on the device:

The NMC reports "UPS: Runtime calibration cancelled."
ISX Manager reports "UPS: A runtime calibration ended."
The Powerview reports "Run Time Calibration Stopped."


Product Line

• UPS Network Management Card 1 (NMC1) - AP9617, AP9618, AP9619


Environment

• NMC is installed in a single phase or three phase Symmetra UPS
• A runtime calibration command has been issued via the NMC or PowerView front display


Cause

APC has identified an issue that pertains to the Symmetra single and three phase product families and the Network Management Cards with SY or SY3P firmware applications. The Network Management Card will report "UPS: Runtime calibration cancelled" in the event log when a runtime calibration is attempted ,regardless of whether the UPS completed the runtime calibration or not.


Resolution

This issue does not exist in UPS Network Management Card 2 products (AP963/AP9630CH/AP9631/AP9631CH/AP9635/AP9635CH). Due to the discontinuation of UPS Network Management Card 1 products listed above, this will not be fixed with a firmware upgrade in those models.

Customers experiencing this issue should know that:

  • This is purely cosmetic - meaning only the Network Management Card is at fault.  The UPS will complete its runtime calibration if it is not cancelled manually or other factors play into the UPS automatically aborting the process.
  • Because a runtime calibration involves a deep battery discharge, consult with APC support if a runtime calibration is necessary.  Typically, it is unnecessary to perform a runtime calibration more than once a year.

施耐德電機Taiwan

探索更多
系列:
探索更多
系列:

需要協助?

  • 產品選型工具

    快速輕鬆地為您的應用找到合適的產品和附件。

  • 取得報價

    立即線上提交您的銷售需求,專業團隊將主動聯繫您。

  • 購買地點

    輕鬆在您所在地區找到最近的施耐德電機經銷商。

  • 支援中心

    在同一位置找到滿足您所有需求的支援資源。

  • 產品文檔
  • 軟體下載
  • 產品選型工具
  • 產品替代和替換
  • 幫助和聯絡中心
  • 尋找我們的辦公室
  • 取得報價
  • 人才招募
  • 公司簡介
  • 舉報不當行為
  • 無障礙
  • 新聞中心
  • 投資者
  • 專業洞察
  • 台灣施耐德電機學院
  • 綠色影響力落差調查
  • Schneider Go Green 2025
  • 隱私政策
  • Cookie通告
  • 使用條款
  • Change your cookie settings