我們的品牌

Impact-Company-Logo-English Black-01-177x54

歡迎造訪施耐德電機全球網站

歡迎訪問我們的網站
		
我们今天能为您提供什么帮助?
Updated: Why is my Network Management Card losing SNMPv3 communication?

Issue

My Network Management Card (NMC) is losing SNMPv3 connectivity after a certain amount of time but other communication protocols (web, FTP, SSH, Telnet, SNMPv1, etc) continue to work properly.


Product Line

  • Network Management Card 1 (NMC1) - AP9617, AP9618, AP9619
    Devices with an embedded Network Management Card 1 include (but are not limited to): Metered/Switched Rack PDUs (AP78XX, AP79XX), Rack Automatic Transfer Switches (AP77XX, Environmental Monitoring Units (AP9320, AP9340, NetBotz 200)
  • Network Management Card 2 (NMC2) - AP9630/AP9630CH, AP9631/AP9631CH, AP9635/AP9635CH
    Devices with an embedded Network Management Card 2 include (but are not limited to): 2G Metered/Switched Rack PDUs (AP86XX, AP88XX, AP89XX), Certain Audio/Video Network Management Enabled products.
Environment
  • All serial numbers
  • Any device listed above utilizing SNMPv3
  • NMC1 AOS v3.7.0 and below; NMC2 AOS v5.0.X and below
  • NMC1 AOS v3.7.3 and higher


Cause

An issue has been identified with the SNMPv3 task on Network Management Card 1 and 2 based devices. SNMPv3 communication will be lost after approximately 49 days and 17 hours. The NMC will continue to run normally, with the exception of the SNMP process, which will not run.


Resolution

Update (July, 2016): Specific to NMC1 products, this issue had previously been fixed for AOS 3.7.3 and higher. The maximum SNMPv3 uptime allowed was modified from 49.7 days to 497 days. At the 497 uptime day mark, assuming the management uptime had reached this point, the Network Management Card interface would have had to be rebooted though the web, CLI, or SNMPv1 interfaces in order to regain SNMPv3 communication. NMC2 AOS v5.1.X also contained a fix to avoid an SNMPv3 communication loss completely.

With NMC1 AOS v3.9.2 and higher, this issue has been fully resolved and the 497 uptime limitation has been lifted and SNMPv3 communication through StruxureWare Data Center Expert or any third party SNMPv3 NMS will not be affected after 497 days of uptime.

施耐德電機Taiwan

探索更多
系列:
探索更多
系列:
  • 產品文檔
  • 軟體下載
  • 產品選型工具
  • 產品替代和替換
  • 幫助和聯絡中心
  • 尋找我們的辦公室
  • 取得報價
  • 人才招募
  • 公司簡介
  • 舉報不當行為
  • 無障礙
  • 新聞中心
  • 投資者
  • 專業洞察
  • 台灣施耐德電機學院
  • 綠色影響力落差調查
  • Schneider Go Green 2025
  • 隱私政策
  • Cookie通告
  • 使用條款
  • Change your cookie settings