我們的品牌

Impact-Company-Logo-English Black-01-177x54

歡迎造訪施耐德電機全球網站

歡迎訪問我們的網站
		
我们今天能为您提供什么帮助?
What should I do if all or some of the fans in a NetShelter CX fail or are noisy?
Issue:
NetShelter CX fan is noisy or has failed.

Product Line:
NetShelter CX

Environment:
All versions and serial ranges.

Cause:
There are several possible causes for fans to be noisy or fail.

Resolution:

All fans in the fan tray stop.

Possible cause - Power supply has failed: broken wire or loose connection.
Field solution - Check that the power supply unit LED is illuminated.
Check all power connections to power supply and fan tray and if necessary, change the power supply.

Single fan failure

Possible cause - Damaged fan frame, failed bearing etc.
Field Solution - Replace fan tray.

Noisy Fan

Bearing noise or ticking blades.
Possible cause - Distorted or broken fan frames, bearing lubricant failed due to age or excessive temperatures or something catching the blades such as tape. etc.
Field solution - Check for anything interfering with free rotation of the blades. Check to make sure fan is seated correctly in the fan tray. If nothing is obvious, change the fan tray.

施耐德電機Taiwan

探索更多
系列:
探索更多
系列:

需要協助?

  • 產品選型工具

    快速輕鬆地為您的應用找到合適的產品和附件。

  • 取得報價

    立即線上提交您的銷售需求,專業團隊將主動聯繫您。

  • 購買地點

    輕鬆在您所在地區找到最近的施耐德電機經銷商。

  • 支援中心

    在同一位置找到滿足您所有需求的支援資源。

  • 產品文檔
  • 軟體下載
  • 產品選型工具
  • 產品替代和替換
  • 幫助和聯絡中心
  • 尋找我們的辦公室
  • 取得報價
  • 人才招募
  • 公司簡介
  • 舉報不當行為
  • 無障礙
  • 新聞中心
  • 投資者
  • 專業洞察
  • 台灣施耐德電機學院
  • 綠色影響力落差調查
  • Schneider Go Green 2025
  • 隱私政策
  • Cookie通告
  • 使用條款
  • Change your cookie settings