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Pourquoi l'utilitaire de configuration de ma carte SmartSlot E/S à contact sec AP9613 affiche-t-il un état ou un statut de relais incorrect?


Problème

Pourquoi l'utilitaire de configuration de ma carte SmartSlot E/S à contact sec AP9613 (ci-dessous) affiche-t-il un état ou un statut de relais incorrect?

Lors de modifications de configuration et des tests qui les concernent, l'écran de statut de l'utilitaire affiche un état incorrect ou ma configuration ne fonctionne pas ou n'est pas reflétée.


Gamme de produits
  • Gestion du dispositif UPS
    • AP9613 - Carte SmartSlot d'E/S à contact sec

Environnement
  • Toutes les versions de micrologiciel
  • Tous les numéros de série

Cause

L'utilitaire de configuration qui peut être utilisé en option avec l'AP9613 n'affiche que le contenu du fichier de configuration du dispositif. Le fichier de configuration est chargé lorsque vous branchez l'AP9613 et il est reconnu comme appareil USB sur votre ordinateur local. La configuration modifiée apportée ne peut s'inscrire dans le fichier de configuration que lorsque la connexion USB de l'appareil est déconnectée de votre ordinateur. Malheureusement, les modifications apportées à la configuration et au statut du relais ne s'effectuent pas en temps réel via le statut de l'utilitaire ou les écrans de configuration.


Solution

Pour pouvoir voir les mises à jour apportées à votre configuration, vous devrez débrancher le câble USB de votre ordinateur ou de l'AP9613 de façon à ce que la nouvelle configuration puisse être inscrite sur la carte et son fichier de configuration conservé en mémoire. Une fois la carte réinitialisée et la nouvelle configuration appliquée, vous pouvez la reconnecter à l'utilitaire et la passer en revue.

Veuillez vous reporter au voyant qui apparaît au bas de l'écran de l'utilitaire pour vérifier l'heure et la date auxquelles le fichier de configuration a été chargé dans l'utilitaire :


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