Problema:
¿Cómo actualizar el certificado SSL autofirmado en el dispositivo NetBotz?
Línea de productos:
NetBotz 355, 450, 455, 570
Entorno:
Hardware
Causa:
El certificado SSL debe actualizarse en el dispositivo.
Resolución:
Para actualizar el certificado SSL, siga estos pasos:
1. Verificar conectividad DNS
- Asegúrese de que el dispositivo esté registrado en DNS y pueda responder por su nombre de dominio completo (FQDN).
Ejemplo:ping netbotz.example.com
2. Habilitar Telnet en el dispositivo
- Acceda a la siguiente URL:
http://botname/enabletelnet
Notas:
Use HTTPS si HTTP está deshabilitado.
Reemplace botname por el FQDN o la dirección IP del dispositivo NetBotz.
3. Conectarse vía Telnet
- Use el símbolo del sistema, PuTTY o cualquier cliente Telnet.
Credenciales:
Firmware v3.xx o v4.xx → root / apc
Firmware v2.xx → root / netbotz
4. Acceder a la línea de comandos avanzada
- Presione Shift + X dentro de los 5 segundos posteriores al inicio de sesión para entrar en la interfaz de línea de comandos.
5. Ejecutar comandos para actualizar el certificado
cd /opt/netbotz/bin
source ssl-cert-functions
update_nbSelfSignedCert
6. Reiniciar el dispositivo
- Desde la Vista avanzada, vaya a:
Herramientas → Reiniciar dispositivo.
Publicado para: Schneider Electric Argentina







