Problema:
SoMove V2.10 o V2.11 no se inician después de la instalación.
Posibles mensajes de errores:
Unhandled exception detected.
"SoMove.Launcher" encountered an unexpected problem. ("SoMove.Launcher" ha encontrado un problema inesperado).
ExceptionReport
Exception dialog created at: 10/29/2025 11:50.36AM
System.lO.FileNotFoundException: Could not bad file or assembly 'System.ServiceModel, Version=3.0.0.0, Culture=neutral,
PublicKeyToken=b77aScS61934e089' or one of its dependencies. The system cannot find the file specified.
File name: 'System.ServiceModel, Version=3.0.0.0, Culture=neutral, PublicKeyToken=b77aScS61934e08Y
at PowerSuite.Launcher.ShelLauncher.Main(String[] args)
Líneas de productos:
Variadores Altivar
Servos Lexium
Arrancadores de motor TeSys T / TeSys U
Plataforma Windows:
Windows 11
Causa:
.NET Framework 3.5 no está instalado en Windows 11
Resolución:
Activar .NET Framework 3.5 en Windows
1) Pulsa el botón Inicio de la barra de tareas.
2) Busca Características de Windows (Windows Features) y ábrelo. Aparecerá el cuadro de diálogo Activar o desactivar las características de Windows (Turn Windows features ON or OFF).
3) Seleccione la casilla de verificación .NET Framework 3.5 (incluye .NET 2.0 y 3.0), seleccione Aceptar y reinicie el equipo si se le solicita.
4) Seleccione las opciones secundarias de Activar o desactivar características de Windows.
4) Seleccione los elementos secundarios para Activación HTTP de Windows Communication Foundation (WCF) y Activación no HTTP de Windows Communication Foundation (WCF).
Aceptar.
5) Reinicia el PC y abrir el Somove.
Caso el problema persista, por favor ponerse en contacto con nuestro soporte Técnico. A seguir el enlace para que seleccione el soporte de su país:
Soporte | Schneider Electric Global (se.com)