Browse FAQs

Why do I get the error "Project version Mismatch" when trying to import a VDZ file into Vijeo Designer?

Published date: 25 June 2020

The "Project Version Mismatch" error means that the VDZ file was created with a newer version of Vijeo Designer than what you are trying to open it with. You will need to upgrade your Vijeo Designer to the same or newer version than what the file was created with.


Was this helpful?

What can we do to improve the information ?

Can't find what you are looking for?

Reach out to our customer care team to receive information on technical support, assistance for complaints and more.