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Executing the ETL returns the error "No usable Plugin loaded"

Issue
After downloading and unzipping the ETL tool to the desired installation folder, the error "No usable Plugin loaded" is returned when
the TacticalSolutionsManager.exe is launched to begin utilizing the ETL configuration tool.

ETL_usable_plugin_error

Product

Power Monitoring Expert 7.2.x

Power Monitoring Expert 8.x

Power Monitoring Expert 9.0

Power Monitoring Expert 2020

Power Monitoring Expert 2021

Power Monitoring Expert 2022

Power Monitoring Expert 2023



Environment
ETL Tool

Cause
This error is usually because the file you have downloaded (zipped/compressed file) has been "blocked" by Windows because it came from the internet.
This is a common issue for people downloading files from the Internet. (Note: this could apply to any downloaded zipped/compressed file containing executable code)

Resolution
The downloaded file must be "unblocked" before unzipping it to the desired ETL installation folder.
To unblock it, access the zipped/compressed file's properties (e.g., right-click and select Properties) and then press the Unblock button.
Then press the OK button.  Delete the original ETL installation folder and unzip the file to a folder as before.

ETL folder properties settings

Schneider Electric Australia

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