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PM8000 display is slow or unresponsive when pressing buttons
Issue
When trying to navigate through the front display of a PM8000, the responsiveness is slow.

Product Line
PM8000

Environment
Power Monitoring and Communications

Cause
On remote display meters, if the cable becomes damaged or an improper cable is used, the display can become unresponsive or slow to respond. In addition, the cable used between the PM5000 and PM8000 use the same RJ45 connector, but the cable itself is different. Therefore if a PM5000 cable is used on a PM8000, the same behavior will be noticed.

Resolution

*Warning: Installation and maintenance of this device should only be performed by qualified, competent personnel that have appropriate training and experience with high voltage and current devices. Failure to follow the instructions / warnings in the Meter Installation Guide can result in permanent damage to the meter, severe injury or death.


Verify the cable is the correct type for the PM8000. If the original cable is damaged, a straight through Ethernet cable can be used.

Schneider Electric Australia

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