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Why does my ATV600/900 series drive not recover from CNF fault once communication has been re-established?
Issue:
Customer is using ATV630 drive with Ethernet option card.  He is simulating a communication fault by unplugging the Ethernet cable.   The drive faults with CNF.  Once he reconnects the Ethernet cable and communication is re-established, the drive remains in CNF fault and does not resume proper operation.

Product Line:
ATV600 / ATV900 series drives.

Environment:
All communication protocol.

Cause:
By default, this fault latches and requires a manual fault reset command to clear.

Resolution:
In order for the Communication Network Fault to automatically clear and resume operation when communication is re-established, Automatic Fault Reset must be enabled.

Navigate from the main menu into Complete Settings, then Command and Reference.
Scroll down to 2-wire type and make sure it is set to Level.
Escape back to complete settings and navigate to Error and Warning Handling.
Navigate to Auto Fault Reset menu and press OK
Set Auto Fault Reset to Yes.

Once this is done, a CNF fault should clear and normal communication will resume once the connection issue has been resolved.

Schneider Electric Australia

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