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Search FAQs

How to allow SmartConnect access to your mobile device’s camera to use the integrated QR code scanner

Issue:
How to allow SmartConnect access to your mobile device’s camera to use the integrated QR code scanner.


Product Lines:
SmartConnect-enabled Smart-UPS
 

Environment:
Smart-UPS with the prefix SMT, SMC, SMTL, SCL, and SMX with built-in SmartConnect Ethernet port.
Mobile devices only

Cause:
To use the SmartConnect web portal’s built-in QR code scanner, you must provide SmartConnect access to your mobile device’s camera when prompted. If you block camera access, you may need to update your browser settings on your mobile device to use this feature.

Solution:
Follow the steps below to update your browser settings to provide SmartConnect access to your mobile device’s camera.
 
Supported Browsers
Operating SystemBrowser
AndroidGoogle Chrome version 70+
Mozilla Firefox version 63+
Microsoft Edge version 79+
iOSApple Safari version 12+

Android Devices
On your mobile device, open Settings and select Application Settings. Select the browser you are using and ensure the secure web portal has permissions to use the camera.

iOS Devices
  1. Open Settings –  
  2. Select Safari –     
  3. In the Settings for Websites section, select Camera, and select Ask.
  4. Log in to the SmartConnect web portal using Safari and navigate to the Scan QR Code page. You will now be prompted again to allow SmartConnect access to your device’s camera. Press Allow.
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Range:
Smart-UPS

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Reach out to our customer care team if you have any questions or need more technical support.
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Range:
Smart-UPS