{}

Nos marques

Bienvenue sur le site Web de Schneider Electric

Bienvenue sur notre site Web.

Consulter notre FAQ

Video: What would cause ATV61 and ATV71 drives to not power up and have a blank display?

Article available in these languages: Espagnol

Issue:
Troubleshooting Blank Display on Altivar 61 & 71 Drives

Product Line:
Altivar ATV61 and ATV71

Environment:
All of the ATV61 and ATV71 drives

Cause:
DC bus is not charging, bad power board or MCB

Resolution:

  1. Check Mains voltage on L1 L2 L3,
  2. Check DC bus voltage on PA+ and PC ( if this drive has a DC choke check to make sure its connected to PA and PO).
  3. Check the +24vdc and +10vdc power supplies. (measure each one to COM)  If power supplies are missing, remove field wiring from the terminals and test again.
  4. Power cycle the drive, if needed, and see if the display comes back up.
  5. Check to see if there is an Ethernet cable connected  into the Modbus port.  Remove any connection to the Modbus port.


If mains voltage and DC Bus voltage are good, but 24V and/or 10V supplies are not, the drive will need to be repaired or replaced.

If this article does not answer your question, check out our FAQ database that has answers to more commonly asked questions:
Frequently Asked Questions - Schneider Electric (se.com)

If this FAQ did not solve your issue, you can call us at 1-888-778-2733 Option 2 and then 4 or e-mail us at drive.products.support@se.com to create a case with our Technical Support Team.

If you are not located in North America, please contact your local Customer Care Center for assistance:
Support | Schneider Electric Global (se.com)

Schneider Electric Belgium

En savoir plus
Gamme :
En savoir plus
Gamme :