PME Web Application: Server Error in '/reporter' Application. The log for database 'tempdb' is not available.
When a user attempts to open the "Reports" feature in the PME Web Applications they receive the following error.
Server Error in '/reporter' Application.
The log for database 'tempdb' is not available. Check the event log for related error messages. Resolve any errors and restart the database.
Product Line:
Power Monitoring Expert 7.x
Power Monitoring Expert 8.x
Power Monitoring Expert 9.x
Power Monitoring Expert 2020
Power Monitoring Expert 2021
Power Monitoring Expert 2022
Power Monitoring Expert 2023
Environment:
Web Applications "Reports"
Cause:
There is an issue with the availability of the SQL tempdb database.
Resolution:
Restarting the SQL Server services associated with the PME SQL instance will resolve this problem. The instance associated with a PME is usually named "ION" but could have any name.
- Open the Windows Services and locate the SQL Server (ION) service. Right-click on this service and select "restart"
- If prompted to restart other services as in the screenshot, click "Yes". This will restart the dependent PME services.
Publié pour: Schneider Electric Belgium


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