En quoi pouvons-nous vous aider aujourd'hui ?

Users currently running Power Monitoring Expert (PME) 7.2.2 (recently upgraded from PME 7.0.1) alarms are not showing up in Web Application.

Issue
The customer has recently upgraded from PME 7.0.1 to PME 7.2.2 and their alarms are not showing up in Web Application.

Customer gets a "Debugging resource string are unavailable" error when they try to view Alarms from Web Application as shown below:

"Debugging resource strings are unavailable. Often the key and arguments provide sufficient information."

In addition, when customer views the "Log Viewer" the following error is seen:
Error in logviewer "Debugging resource strings are unavailable. Often the key and arguments provide sufficient information to diagnose the problem."

Product Line
SPM 7.0.1
PME 7.2.2

Environment
Alarms show up in Global Event Viewer but it's not coming in Web Application.

Cause
The framework.xml file on the Applications\Applicationframework folder had the wrong configuration for the alarms web application. The content was similar to the last version of PME and was not properly updated during the in-place update process.

Resolution #1
The error was identified on the Library line under the Alarms application tag:

Navigate to following path: ….\Power Monitoring Expert\Application\ApplicationFramework and find Framework.xml file
-Open Framework.xml file with Notepad
- Find (PME version up to 7.2.1 )
- Replace "Library className="FirstLibrary" /> " with (PME 7.2.2 version)
Then, do IISReset from command Prompt.

Resolution #2
If the first resolution doesn't work then follow the alternate knowledge base article https://www.se.com/us/en/faqs/FA210128/

Recommendation
If you are using an older version of PME, consider upgrading to the latest version for improved protocol support and security. For assistance with integration or upgrades, contact Schneider Electric Technical Support at:pmo.support@se.com

Upgrade details

Schneider Electric Belgium

En savoir plus
Gamme :
En savoir plus
Gamme :

Besoin d'aide ?

Besoin d'aide ?

Sélectionnez le bon produit

Sélectionnez le bon produit

Trouvez rapidement et facilement les produits et accessoires adaptés à vos applications.

Obtenir un devis

Obtenir un devis

Effectuez une demande de renseignements en ligne et un expert vous contactera.

Où acheter ?

Où acheter ?

Trouvez facilement le distributeur Schneider Electric local le plus proche.

Centre d'aide

Centre d'aide

Trouvez des ressources de support pour tous vos besoins, en un seul endroit.

  • Documentation produits
  • Téléchargement de logiciels
  • Sélecteur de produits
  • Substitution et remplacement de produits
  • Centre d'aide et de contact
  • Trouver nos sites
  • Obtenir un devis
  • Où acheter
  • Communauté Schneider Electric
  • Carrières
  • Qui sommes-nous ?
  • Signaler une mauvaise conduite
  • Accessibilité
  • Salle de presse
  • Partenaires
  • EcoStruxure
  • Nos emplois
  • Blog
  • Soyez informé des nouveautés en premier ?
  • Protection des données
  • Mention sur les cookies
  • Conditions d utilisation
  • Conditions générales de vente et d'achat
  • Change your cookie settings