En quoi pouvons-nous vous aider aujourd'hui ?

ENM is not receiving PowerSCADA Expert alarms (PSE 8.x)

Product Line
Event Notification Module 8.3 (ENM 8.3)
PowerScada Expert 8.x (PSE 8.x)

Environment
Monitoring and Diagnostics in ENM

Cause
The server IP address has changed.  The change was also applied in Project Editor > Servers > Network Addresses.

Resolution
In a previous instance, the issue was found to be within the Application Configuration Utility.  The Application Services Host was referencing the existing IP address.  Update the existing IP address in Application Services Host > Citect Data Platform > Citect I/O Server Address to correct the issue. This will allow Application Services Host to connect to CTAPI on the correct IP Address.


Application Services Host

Schneider Electric Belgium

En savoir plus
Gamme :
En savoir plus
Gamme :

Besoin d'aide ?

Besoin d'aide ?

Sélectionnez le bon produit

Sélectionnez le bon produit

Trouvez rapidement et facilement les produits et accessoires adaptés à vos applications.

Obtenir un devis

Obtenir un devis

Effectuez une demande de renseignements en ligne et un expert vous contactera.

Où acheter ?

Où acheter ?

Trouvez facilement le distributeur Schneider Electric local le plus proche.

Centre d'aide

Centre d'aide

Trouvez des ressources de support pour tous vos besoins, en un seul endroit.

  • Documentation produits
  • Téléchargement de logiciels
  • Sélecteur de produits
  • Substitution et remplacement de produits
  • Centre d'aide et de contact
  • Trouver nos sites
  • Obtenir un devis
  • Où acheter
  • Communauté Schneider Electric
  • Carrières
  • Qui sommes-nous ?
  • Signaler une mauvaise conduite
  • Accessibilité
  • Salle de presse
  • Partenaires
  • EcoStruxure
  • Nos emplois
  • Blog
  • Soyez informé des nouveautés en premier ?
  • Protection des données
  • Mention sur les cookies
  • Conditions d utilisation
  • Conditions générales de vente et d'achat
  • Change your cookie settings