ENM is not receiving PowerSCADA Expert alarms (PSE 8.x)
Product Line
Event Notification Module 8.3 (ENM 8.3)
PowerScada Expert 8.x (PSE 8.x)
Environment
Monitoring and Diagnostics in ENM
Cause
The server IP address has changed. The change was also applied in Project Editor > Servers > Network Addresses.
Resolution
In a previous instance, the issue was found to be within the Application Configuration Utility. The Application Services Host was referencing the existing IP address. Update the existing IP address in Application Services Host > Citect Data Platform > Citect I/O Server Address to correct the issue. This will allow Application Services Host to connect to CTAPI on the correct IP Address.
Publié pour: Schneider Electric Belgium


Besoin d'aide ?
Sélectionnez le bon produit
Trouvez rapidement et facilement les produits et accessoires adaptés à vos applications.
Obtenir un devis
Effectuez une demande de renseignements en ligne et un expert vous contactera.
Où acheter ?
Trouvez facilement le distributeur Schneider Electric local le plus proche.
Centre d'aide
Trouvez des ressources de support pour tous vos besoins, en un seul endroit.