Issue:
Can I transfer license keys between StruxureWare Data Center Expert servers?
Product Line:
StruxureWare Data Center Expert (DCE)
Environment:
StruxureWare DCE up to version 7.x
License keys.
Cause:
When a license key is purchased, the customer should receive a passcode. Using this passcode and associating that with a registered DCE server, at https://dcimassets.schneider-electric.com/ the customer should receive a license key. This license key is tied to the server based on mac address and can not be installed on another DCE server.
Resolution:
While we do not usually want customers to transfer keys between DCE servers, there are times where it is necessary such as an old server has failed or the customer is transitioning from a hardware server to VM. If a customer has an issue with a VM and has to create a new VM, the mac address may not be able to be replicated so keys may need to be transferred. The customer must call in to their local tech support to get the association between passcode and mac address reset. Tech support will look to validate support contracts in order to do this transfer.
Can I transfer license keys between StruxureWare Data Center Expert servers?
Product Line:
StruxureWare Data Center Expert (DCE)
Environment:
StruxureWare DCE up to version 7.x
License keys.
Cause:
When a license key is purchased, the customer should receive a passcode. Using this passcode and associating that with a registered DCE server, at https://dcimassets.schneider-electric.com/ the customer should receive a license key. This license key is tied to the server based on mac address and can not be installed on another DCE server.
Resolution:
While we do not usually want customers to transfer keys between DCE servers, there are times where it is necessary such as an old server has failed or the customer is transitioning from a hardware server to VM. If a customer has an issue with a VM and has to create a new VM, the mac address may not be able to be replicated so keys may need to be transferred. The customer must call in to their local tech support to get the association between passcode and mac address reset. Tech support will look to validate support contracts in order to do this transfer.
Publié pour: Schneider Electric Belgium
Besoin d'aide ?
Sélectionnez le bon produit
Trouvez rapidement et facilement les produits et accessoires adaptés à vos applications.
Obtenir un devis
Effectuez une demande de renseignements en ligne et un expert vous contactera.
Où acheter ?
Trouvez facilement le distributeur Schneider Electric local le plus proche.
Centre d'aide
Trouvez des ressources de support pour tous vos besoins, en un seul endroit.