PME : Changing Database server name in PME product uninstaller
Issue
While attempting to run the PME product uninstaller, the user is unable to change the 'Database Server' name as the field is greyed out within the window.
Product Line
Power Monitoring Expert 8.x
Power Monitoring Expert 9.0
Power Monitoring Expert 2020
Power Monitoring Expert 2021
Power Monitoring Expert 2022
Power Monitoring Expert 2023
Environment
PME Uninstaller
Cause
In a standalone/distributed system environment, the database instance server name may have been changed inadvertently without following the correct procedure for server name changes.
Resolution
*Warning: Take backups of any files prior to modifying them. Ensure the backups are in a location that will not be overwritten (i.e. the Desktop).
1. Navigate to the following directory: C:\Program Files (x86)\Schneider Electric\Power Monitoring Expert\Uninst_PowerMonitoringExpert
2. Open the 'InstallInfo.xml' document in Notepad for editing.
3. Change the following parameters and point them to the current database server name.
- globalMachineName
- globalMachineFQDN
- globalEEMDBName
- globalEEMDbServer
Example:
globalMachineName="WTCALVSE010WYMD" globalMachineFQDN="WTCALVSE010WYMD.nam.gad.schneider-electric.com" globalEEMDBName="WTCALVSE010WYMD" globalEEMDbServer="WTCALVSE010WYMD"
Publié pour: Schneider Electric Belgium
Besoin d'aide ?
Sélectionnez le bon produit
Trouvez rapidement et facilement les produits et accessoires adaptés à vos applications.
Obtenir un devis
Effectuez une demande de renseignements en ligne et un expert vous contactera.
Où acheter ?
Trouvez facilement le distributeur Schneider Electric local le plus proche.
Centre d'aide
Trouvez des ressources de support pour tous vos besoins, en un seul endroit.