What is the reason that display for Altivar 340 freezes with message "Connection in Progress" ?
Issue:
Altivar 340 freezes with message on the Remote HMI saying "Connection in Progress"
Product line:
Altivar 340, Altivar Machine
Environment:
All models
Cause:
Change of communication parameters.
Resolution:
Connection in progress means there is a change in Modbus HMI communication parameters. The baud rate, parity, stop bits are different from default. This may happen after firmware update.
using Somove software, in its communication window, before the network scan, go to the settings (wheel icon) and select "auto adaptation". Also choose correct COM port where your TSCMCNAM3M002P cable is connected. If using Ethernet, then make sure the correct address is entered.
With auto adaptation checked, the Scan network, will try many combinations for Modbus RTU setting and increases the chances to "find" the drive. Then connect with Somove and configure Modbus parameters to default. Restart the drive and HMI should connect to the drive.
Publié pour: Schneider Electric Belgium








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