Nos marques

Bienvenue sur le site Web de Schneider Electric

Bienvenue sur notre site Web.
		
En quoi pouvons-nous vous aider aujourd'hui ?
Easergy Pro can’t connect with P3
Issue
Customer found that his laptop can connect with some of P3 relay through front USB port, but some of P3 relays can’t be connected with Easergy Pro.

_____________________________________________________________
Product Line

Easergy P3
_____________________________________________________________

Environment
All firmware version
_____________________________________________________________

Root Cause
Please check the laptop-->Device Manager-->USB Serial Port-->Port settings-->Advanced-->COM Port Number.
If all the COM port are “in use” status, so no more COM port can be used for new P3 relays.
1


_____________________________________________________________
Solution
It is necessary to release laptop USB Serial COM ports, or use another laptop to connect Easery Pro with P3 relay.


Schneider Electric Belgium

En savoir plus
Gamme :
En savoir plus
Gamme :
  • Documentation produits
  • Téléchargement de logiciels
  • Sélecteur de produits
  • Substitution et remplacement de produits
  • Centre d'aide et de contact
  • Trouver nos sites
  • Obtenir un devis
  • Où acheter
  • Communauté Schneider Electric
  • Carrières
  • Qui sommes-nous ?
  • Signaler une mauvaise conduite
  • Accessibilité
  • Salle de presse
  • Partenaires
  • EcoStruxure
  • Nos emplois
  • Blog
  • Soyez informé des nouveautés en premier ?
  • Protection des données
  • Mention sur les cookies
  • Conditions d utilisation
  • Conditions générales de vente et d'achat
  • Change your cookie settings