Issue
Within the Network Management Card web interface, why is my default gateway showing as 0.0.0.0 even though I entered a gateway? See below for an example from AOS v5.1.7.
Product Line
- Network Management Card 1 - AP9617, AP9618, AP9619
- Network Management Card 2 - AP9630/30CH, AP9631/31CH, AP9635/35CH
- All serial numbers
- Firmware version v3.X.X or higher
Cause
This is typically caused by an incorrect subnet mask setting for the IP address and default gateway IP addresses you are using. In the example above, a 24 bit subnet mask (represented by 255.255.255.0) was being used but the IP address and default gateway were on different segments. Upon trying apply these settings, the management card checks to ensure the gateway is routable and 0.0.0.0 is displayed because it is not in this scenario.
Resolution
Verify your IP address, subnet mask, and default gateway settings to ensure they are correct for your network setup. If incorrect, correct them and reapply the settings. A reboot (by logging off) may be required in order for this to apply properly afterwards.
Released for: Schneider Electric Egypt and North East Africa
Need help?
Start here!
Find answers now. Search for a solution on your own, or connect with one of our experts.
Contact Support
Reach out to our customer care team to receive more information, technical support, assistance with complaints and more.
Where to buy?
Easily find the nearest Schneider Electric distributor in your location.
Search FAQs
Search topic-related frequently asked questions to find answers you need.
Contact Sales
Start your sales inquiry online and an expert will connect with you.