Issue:
It has been found in Webreach / Diagrams that although the value below a dial will display correctly, the dial itself will stay on zero and not update. The dial works correctly in Vista.
A dial displayed in Vista :

A dial displayed in Vista :
A dial displayed in the Web:
Product Line:
Struxureware Power Monitoring 7.0(SPM)
Power Monitoring Expert 7.2.x
Power Monitoring Expert 8.x
Environment:
The Webreach/Web Applications (Diagrams) portion of SPM/PME
Cause:
This is a known symptom when the diagrams are viewed from within the web portion of the software.
Resolution (Workaround):
Until this behavior is resolved with a future release of the software, the workaround is to set the resolution to something greater than 0, e.g. 1. This can be done by selecting the dial in Vista, clicking the display tab, and entering a value in the resolution field.
Released for: Schneider Electric Egypt and North East Africa


Need help?
Product Selector
Quickly and easily find the right products and accessories for your applications.
Get a Quote
Start your sales enquiry online and an expert will connect with you.
Where to buy?
Easily find the nearest Schneider Electric distributor in your location.
Help Center
Find support resources for all your needs, in one place.