Issue
After a firmware upgrade, DNS may not work properly until DNS server settings are re-applied in some fashion, specifically when the Network Management Card 1 (NMC1) device is set to DHCP boot mode. This would affect any network service or protocol which uses a DNS name (FQDN or hostname) such as SNMP, SMTP (email), or NTP. You may see DNS related errors in the device's event log.
If you are using IP addresses for these addresses, DNS will not be used and there will not be a problem.
Product Line
- Network Management Card 1 (NMC1) - AP9617, AP9618, AP9619
Devices with an embedded Network Management Card 1 include (but are not limited to): Metered/Switched Rack PDUs (AP78XX, AP79XX), Rack Automatic Transfer Switches (AP77XX, Environmental Monitoring Units (AP9320, AP9340, NetBotz 200)
Environment
- AOS v3.X.X
- All serial numbers
Cause
This firmware ssue is currently under investigation.
Resolution
Until a firmware fix is available, users can re-apply the DNS settings through one of two ways.
1.) Navigate to the DNS settings page within the web UI and click apply, or
2.) StruxureWare Data Center Expert users can push out a configuration template with the DNS server information from DCE's APC SNMP Device Configuration feature. This will re-apply the DNS settings as well.
2.) StruxureWare Data Center Expert users can push out a configuration template with the DNS server information from DCE's APC SNMP Device Configuration feature. This will re-apply the DNS settings as well.