{}

Our Brands

Impact-Company-Logo-English Black-01-177x54

Welcome to the Schneider Electric Website

Welcome to our website.
Search FAQs
This FAQ has been written for NEAL (North East Africa and Levant) region. If you are looking for information for another region, please select the correct country from the top-left dropdown in the page and 'Navigate to Browse FAQs' in the Support menu.
Data Center Expert | How can I reboot or shutdown the appliance?
Issue:
The Data Center Expert appliance needs to be rebooted without access to VSphere or physical server.

Product Line:
StruxureWare Data Center Expert (DCE)

Environment:
Struxureware Data Center Expert (all versions)

Cause:
DCE server needs to be rebooted or shutdown.

Resolution:

In the Data Center Expert desktop client, click on the “File” menu and then select either “Reboot Server” or “Shutdown Server”, whichever your situation requires.

Schneider Electric Egypt and North East Africa

Explore more
Range:
Articles that might be helpful Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.
Explore more
Range: