This FAQ has been written for NEAL (North East Africa and Levant) region. If you are looking for information for another region, please select the correct country from the top-left dropdown in the page and 'Navigate to Browse FAQs' in the Support menu.
Issue:
The Data Center Expert appliance needs to be rebooted without access to VSphere or physical server.
Product Line:
StruxureWare Data Center Expert (DCE)
Environment:
Struxureware Data Center Expert (all versions)
Cause:
DCE server needs to be rebooted or shutdown.
Resolution:
In the Data Center Expert desktop client, click on the “File” menu and then select either “Reboot Server” or “Shutdown Server”, whichever your situation requires.
The Data Center Expert appliance needs to be rebooted without access to VSphere or physical server.
Product Line:
StruxureWare Data Center Expert (DCE)
Environment:
Struxureware Data Center Expert (all versions)
Cause:
DCE server needs to be rebooted or shutdown.
Resolution:
In the Data Center Expert desktop client, click on the “File” menu and then select either “Reboot Server” or “Shutdown Server”, whichever your situation requires.
Released for:Schneider Electric Egypt and North East Africa

