Issue
The log export module of PM8000 series meter does not work
Product Line
PM8000
Environment
PM8000 firmware V001.004.004
Power Monitoring Expert V8.x
ION Setup v3.0
Cause
The PM8000 meter "Log Export Module" does not send logs to the configured email address and remains in the sending state forever
Resolution
*Warning: The firmware utilities listed here can cause permanent damage to your product if applied incorrectly. Before downloading any firmware updates, verify the firmware you are downloading is appropriate for the specific model number of your product. If you have any doubts, contact Technical Support for guidance.*
*Warning: Devices should be disconnected from all monitoring software before performing a firmware upgrade*
- The new firmware PM8000 V001.004.004 addresses this Alert OR Log Export module issue. See below for the firmware file
- Also, before the Log Export module can work, you need to properly configure certain setup registers in both the Factory module and Ethernet (Communications) module. The Factory module requires you to configure the Device Namespace and Device Name registers, while the Ethernet (Communications) module must have the SMTP Server register configured correctly. Refer to ION Reference for details
- You can also check if your SMTP server is sending out emails fine. Please follow this article FA214160 for instructions on how to check whether the SMTP server is rejecting emails?
Released for: Schneider Electric Egypt and North East Africa


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