Our Brands

Impact-Company-Logo-English Black-01-177x54

Welcome to the Schneider Electric Website

Welcome to our website.
		
How can we help you today?
Unable to open the Alarms tab after upgrading to PME 9.0

Issue:
The following message is displayed when trying to open the Alarms tab from the Web Applications
after upgrading to PME 9.0.
"Alarms is processing existing records for the first time use.
The Alarms application will be ready for use once the historical processing is complete"

error

PRODUCT LINE:
Power Monitoring Expert 9.0

ENVIRONMENT:
Web Applications in Power Monitoring Expert

CAUSE:
The Alarm tab is not opening and the Progress Report shows 0% complete even after the Refresh link
is pressed several times. The diagnostic system log shows this message below.
"Could not find Stored Procedure 'dbo.CleanCorruptincidentsAndAlarms"

RESOLUTION:
*Warning: Irreparable database damage can occur. This procedure should only be performed by users familiar with
SQL Server Management Studio. Databases should be backed up prior to performing this procedure.*


*Warning: Take backups of any files prior to modifying them. Ensure the backups
are in a location that will not be overwritten (i.e. the Desktop).

Go to SQL Management Studio and run the attached SQL query to create the
'dbo.CleanCorruptincidentsAndAlarms Stored Procedure.
Once the query is run, verify the Stored Procedure is created under ION_Data\Programmability\Stored Procedures.


stored procedure

After verifying that the stored procedure has been created, restart all ION Services and check on the alarms processing progress in the Web Application Alarms tab

Schneider Electric Egypt and North East Africa

Attachment(s)
Create_CleanCorruptIncidentsAndAlarms.sql [2.89 KB]
Explore more
Range:
Users group

Discuss this topic with experts

Visit our community and get advice from experts and peers on this topic and more
Explore more
Range:

Need help?

  • Start here!

    Find answers now. Search for a solution on your own, or connect with one of our experts.

  • Contact Support

    Reach out to our customer care team to receive more information, technical support, assistance with complaints and more.

  • Where to buy?

    Easily find the nearest Schneider Electric distributor in your location.

  • Search FAQs

    Search topic-related frequently asked questions to find answers you need.

  • Contact Sales

    Start your sales inquiry online and an expert will connect with you.

I'd like to receive news and commercial info from Schneider Electric and its affiliates via electronic communication means such as email, and I agree to the collection of information on the opening and clicks on these emails (using invisible pixels in the images), to measure performance of our communications and improve them. For more details, please read our Privacy Policy.

  • Products Documentation
  • Software Downloads
  • Product Selector
  • Product Substitution and Replacement
  • Help and Contact Center
  • Find our Offices
  • Get a Quote
  • Where to buy
  • Careers
  • Company Profile
  • Report a misconduct
  • Accessibility
  • Newsroom
  • Investors
  • EcoStruxure
  • Job Search
  • Blog
  • Privacy Policy
  • Cookie Notice
  • Terms of use
  • Change your cookie settings