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This FAQ has been written for NEAL (North East Africa and Levant) region. If you are looking for information for another region, please select the correct country from the top-left dropdown in the page and 'Navigate to Browse FAQs' in the Support menu.
PSE 8.1 SSO Error: "Single Use Token failed with error code. #CIPHER_FAILED", How to solve this issue?
Cause:
This may happen after restoring the project backup from a Server, where the Single Sign-On (SSO) was configured, onto another Server. The encryption would be different, so the SSO has to be done through the ACU tool again, after project restore. This applies only to Server computers.

There is no need to configure the SSO on the Client computers.

Resolution:
An expert way to fix this issue, if ACU tool fails to configure SSO, is the following:

On the computer that shows the error, navigate to the [User] Project folder and edit the user name and password in ApplicationInfo.xml file. You will also need to change 'IsEncrypted>true</IsEncrypted' to 'IsEncrypted>false</IsEncrypted' in every <UserInfo> section where there is a '<UserName>' matching an existing PSE project user. Save the file and open again the Reports page or start the PSE Runtime if you stopped it.

For <UserName> values that do not match an existing PSE project user, it is safe to delete the whole <UserInfo> section.


Note:
If there is a Demo user kept in the ApplicationInfo.xml which is not necessary. You may delete those <UserInfo> sections.

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