Issue:
SoMove will not even launch the serial configuration popup window and is triggering an Root Element error.
Product Line:
Somove Software with the TCSM Serial cable.
Environment:
All
Cause:
The first signs for the problem manifested as a "Root Element" error in Somove.
Check your program manager to see if EAE or EcoStruxure Automation Expert v21.x has been recently installed
Resolution:
The Modbus serial DTM suite and the TCSM cable drivers files may need to be purged or reinstalled.
Contact the Drives Product Support Group for assistance. 888-778-2733 option 2 and option 4.
If this article does not answer your question, check out our FAQ database that has answers to more commonly asked questions:Frequently Asked Questions - Schneider Electric (se.com)
If this FAQ did not solve your issue, you can call us at 1-888-778-2733 Option 2 and then 4 or e-mail us at drive.products.support@se.com to create a case with our Technical Support Team.
If you are not located in North America, please contact your local Customer Care Center for assistance:Support | Schneider Electric Global (se.com)
Released for: Schneider Electric Egypt and North East Africa


Need help?
Product Selector
Quickly and easily find the right products and accessories for your applications.
Get a Quote
Start your sales enquiry online and an expert will connect with you.
Where to buy?
Easily find the nearest Schneider Electric distributor in your location.
Help Center
Find support resources for all your needs, in one place.