Our Brands

Welcome to the Schneider Electric Website

Welcome to our website.
		
How can we help you today?
DCE 7.9.3 Communications to an SNMP version 3 device may fail if new passphrases are used.
Issue:
Communications to an SNMP version 3 device in DCE 7.9.3 may fail if new passphrases are used.

Product Line:
Data Center Expert (DCE)

Environment:
Data Center Expert 7.9.3
Potentially any SNMP version 3 device.

Cause:
If you change the SNMP version 3 passphrases for an SNMP version 3 device that is already discovered in DCE, even if you change the SNMP parameters in DCE, you may lose communications and not regain it.

Similarly, if you discover and delete a device, then try to discover with changed SNMP parameters, the device may not properly discover or communicate.

Resolution:
It has been seen that the SNMP parameters are being held in the SNMP daemon and a reboot of the DCE system will clear the old parameters out.

If you have changed passphrases on a device and lost communications within DCE even after updating the passphrases there to, a simple reboot of the DCE server should resolve the communications issue.

This issue should be resolved in an up coming revision of Data Center Expert

Schneider Electric Egypt and North East Africa

DCE 7.9.3 Communications to an SNMP version 3 device may fail if new passphrases are used.
Issue:
Communications to an SNMP version 3 device in DCE 7.9.3 may fail if new passphrases are used.

Product Line:
Data Center Expert (DCE)

Environment:
Data Center Expert 7.9.3
Potentially any SNMP version 3 device.

Cause:
If you change the SNMP version 3 passphrases for an SNMP version 3 device that is already discovered in DCE, even if you change the SNMP parameters in DCE, you may lose communications and not regain it.

Similarly, if you discover and delete a device, then try to discover with changed SNMP parameters, the device may not properly discover or communicate.

Resolution:
It has been seen that the SNMP parameters are being held in the SNMP daemon and a reboot of the DCE system will clear the old parameters out.

If you have changed passphrases on a device and lost communications within DCE even after updating the passphrases there to, a simple reboot of the DCE server should resolve the communications issue.

This issue should be resolved in an up coming revision of Data Center Expert

Schneider Electric Egypt and North East Africa

Explore more
Range:
Explore more
Range:
Users group

Discuss this topic with experts

Visit our community and get advice from experts and peers on this topic and more
Users group

Discuss this topic with experts

Visit our community and get advice from experts and peers on this topic and more
Explore more
Range:
Explore more
Range:

Need help?

  • Start here!

    Find answers now. Search for a solution on your own, or connect with one of our experts.

  • Contact Support

    Reach out to our customer care team to receive more information, technical support, assistance with complaints and more.

  • Where to buy?

    Easily find the nearest Schneider Electric distributor in your location.

  • Search FAQs

    Search topic-related frequently asked questions to find answers you need.

  • Contact Sales

    Start your sales inquiry online and an expert will connect with you.

  • Products Documentation
  • Software Downloads
  • Product Selector
  • Product Substitution and Replacement
  • Help and Contact Center
  • Find our Offices
  • Get a Quote
  • Where to buy
  • Careers
  • Company Profile
  • Report a misconduct
  • Accessibility
  • Newsroom
  • Investors
  • EcoStruxure
  • Job Search
  • Blog
  • Privacy Policy
  • Cookie Notice
  • Terms of use
  • Change your cookie settings
Your browser is out of date and has known security issues.

It also may not display all features of this website or other websites.

Please upgrade your browser to access all of the features of this website.

Latest version for Google Chrome, Mozilla Firefox or Microsoft Edgeis recommended for optimal functionality.