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Changes to Camera settings made on Data Center Expert may not be retained if other changes are made directly on NetBotz appliance at the same time.
Issue:
Changes to Camera settings made on Data Center Expert may not be retained if other changes are made directly on NetBotz appliance at the same time.

Product Line:
NetBotz

Environment:
NBRK0750
NBWL0755
DCE 7.9.3 and below
NBPD0165

Cause:
When making changes from Data Center Expert (DCE) on camera settings and saving them such as motion mask, it has been seen that making other changes such as pre or post capture times directly on the NetBotz appliance can cause the prior motion mask settings to be wiped out.

Resolution:
This seems to happen If you make the change in DCE and leave the settings page open.

To mitigate this issue, after making the changes in DCE, close the settings window and right click the NetBotz device in the DCE client and request a device scan before attempting any changes directly on the NetBotz appliance.

This issue has been resolved in Data Center Expert 8.0

Schneider Electric Egypt and North East Africa

Changes to Camera settings made on Data Center Expert may not be retained if other changes are made directly on NetBotz appliance at the same time.
Issue:
Changes to Camera settings made on Data Center Expert may not be retained if other changes are made directly on NetBotz appliance at the same time.

Product Line:
NetBotz

Environment:
NBRK0750
NBWL0755
DCE 7.9.3 and below
NBPD0165

Cause:
When making changes from Data Center Expert (DCE) on camera settings and saving them such as motion mask, it has been seen that making other changes such as pre or post capture times directly on the NetBotz appliance can cause the prior motion mask settings to be wiped out.

Resolution:
This seems to happen If you make the change in DCE and leave the settings page open.

To mitigate this issue, after making the changes in DCE, close the settings window and right click the NetBotz device in the DCE client and request a device scan before attempting any changes directly on the NetBotz appliance.

This issue has been resolved in Data Center Expert 8.0

Schneider Electric Egypt and North East Africa

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