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This FAQ has been written for NEAL (North East Africa and Levant) region. If you are looking for information for another region, please select the correct country from the top-left dropdown in the page and 'Navigate to Browse FAQs' in the Support menu.
How to perform a cold start on an Easy-UPS

Issue:


This document explains how to perform the Cold Start procedure.


Product Line:


Easy-UPS Line-Interactive, Easy-UPS Online


Environment:


All models, all serial numbers.


Cause:


The Cold start procedure is used to determine if a UPS is functional if it will not turn on when plugged into utility power.


Resolution:


This is a great way to establish if a UPS will not turn on due to bad input power. Never use a Cold Start to troubleshoot a bad battery LED as it will clear the light most every time even if the battery is actually bad. This is because the self-test is comparing the battery health compared to the load attached. If there is no load attached, the battery will appear healthy.

1) Turn off and unplug the Easy-UPS from wall. Remove any attached load.

2) Press and hold the power button on the front of the UPS until you hear a LONG beep.

3) Let go DURING the long beep. If you let go after the beep ends you will need to try again.

4) UPS should go through its' normal self test and end up on battery with 4 beeps every 30 seconds. This shows that the UPS is functioning correctly and can both pass a self test and function on battery.

5) You can now plug your UPS back into the wall. If the input power is acceptable the UPS will transfer back online.


If your UPS will not cold start, it either means that the UPS has suffered an internal hardware failure or that it does not have a functional internal battery.

Please contact APC Technical support for further assistance.

Schneider Electric Egypt and North East Africa

This FAQ has been written for NEAL (North East Africa and Levant) region. If you are looking for information for another region, please select the correct country from the top-left dropdown in the page and 'Navigate to Browse FAQs' in the Support menu.
How to perform a cold start on an Easy-UPS

Issue:


This document explains how to perform the Cold Start procedure.


Product Line:


Easy-UPS Line-Interactive, Easy-UPS Online


Environment:


All models, all serial numbers.


Cause:


The Cold start procedure is used to determine if a UPS is functional if it will not turn on when plugged into utility power.


Resolution:


This is a great way to establish if a UPS will not turn on due to bad input power. Never use a Cold Start to troubleshoot a bad battery LED as it will clear the light most every time even if the battery is actually bad. This is because the self-test is comparing the battery health compared to the load attached. If there is no load attached, the battery will appear healthy.

 

1) Turn off and unplug the Easy-UPS from wall. Remove any attached load.

2) Press and hold the power button on the front of the UPS until you hear a LONG beep.

3) Let go DURING the long beep. If you let go after the beep ends you will need to try again.

4) UPS should go through its' normal self test and end up on battery with 4 beeps every 30 seconds. This shows that the UPS is functioning correctly and can both pass a self test and function on battery.

5) You can now plug your UPS back into the wall. If the input power is acceptable the UPS will transfer back online.


If your UPS will not cold start, it either means that the UPS has suffered an internal hardware failure or that it does not have a functional internal battery.

Please contact APC Technical support for further assistance.

Schneider Electric Egypt and North East Africa

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