Issue:
The customer asked how to upgrade the firmware through the utility tool.
Product line:
NMC2, NMC3
Environment:
AP9630, AP9631, AP9640 & AP9641
Cause:
Web interface displays a UPS not recognize error or the customer is installing a new NMC.
Resolution:
Please follow the next steps.
1.- Access the following link: https://www.apc.com/us/en/download/doc-group-type/120246296111-Software+&+Firmware/?sortByField=Popularity.
2.- Location firmware for the product. Some products firmware is not available on the download page. Contact Technical Support for support on products not found on the firmware download page.
3. Run the application and enter the following information, Host (Ip address of the unit), UserName and Password of the NMC.
after that, click on Start Update, if you notice that the application stops with the selected protocol (SCP for this case) please try with FTP:
Released for: Schneider Electric Egypt and North East Africa
Need help?
Product Selector
Quickly and easily find the right products and accessories for your applications.
Get a Quote
Start your sales enquiry online and an expert will connect with you.
Where to buy?
Easily find the nearest Schneider Electric distributor in your location.
Help Center
Find support resources for all your needs, in one place.