{}

Consulter notre FAQ

{"searchBar":{"inputPlaceholder":"Rechercher par mot-clé ou poser une question","searchBtn":"Rechercher","error":"Veuillez saisir un mot-clé pour effectuer une recherche"}}

Quelle version de Vijeo Designer faut-il pour programmer un HMIGTU?

La version de VijeoDesigner minimale nécessaire pour programmer un HMIGTU est :

- Vijeo Designer V6.2 SP1
Il faut donc installer VijeoDesigner V6.2 puis le Service Pack 1 (SP1).

Attention : ce Service Pack 1 (SP1) n'est pas compatible avec un PC sur le lequel est installé le logiciel SoMachine V4.1.
Il faudra passer par l'installation d'un de ces 2 logiciels sur une machine virtuelle.
En savoir plus
{"support":{"yesButton":"Oui","noButton":"Non","feedback":{"title":"Quelles améliorations pouvons-nous apporter ?"},"submitButton":"Soumettre","successMessage":"Merci de nous avoir fait part de vos commentaires.","title":"Cela vous a-t-il été utile ?","feedbackPercentLabel":"personnes ont trouvé cela utile","captcha":{"error":"Veuillez cocher la case appropriée."}}}
En savoir plus